Updates to the site

Home Forums Fiddle Lesson Forum Updates to the site

This topic contains 18 replies, has 5 voices, and was last updated by  Devanny 2 hours, 13 minutes ago.

  • Author
    Posts
  • #15759

    Casey Willis
    Keymaster

    Hello FV members.

    We will be making some changes to the website over the next few days. These changes are intended to increase functionality on the site and update mobile device responsiveness. You may experience intermittent service outages as we make these changes…please bear with us as we update the site experience.

    If you experience any issues with playing lessons or viewing the other site content, please let us know in this thread or reach out directly to the Fiddlevideo team at info@fiddlevideo.com.

    Cheers, and fiddle on!

    C

  • #15767

    Andrea_S
    Participant

    Loving the new look so far! Seems like higher resolution on the videos and a crisper font overall.
    Andrea

  • #15768

    sabrina
    Participant

    Hi Casey,

    I have issues with the A/B looping on the “Trip to Walden Pond” video performance : the video doesn’t stop where i asked but a few seconds before. Then, the video is “frozen”, nothing happens. I tried to refresh the page multiple times with F5 button, but the same issue occurs again. What can i do to resolve this ? I precise that i play with my computer and i use Mozilla Firefox.

    Otherwise, i like the new look ! 🙂

    S.

  • #15784

    sabrina
    Participant

    Hi Casey,

    I tried to send e-mails but that didn’t work so i’m posting here again : i still have issues with the updates on FV : A/B looping doesn’t stop where i asked but a few seconds before or doesn’t stop at all and the videos “freeze” all the time.

    I’ll be grateful for any help 😉 !

    Thanks,
    S.

    • #15786

      Casey Willis
      Keymaster

      Hi, Sabrina…sorry for the delay – traveling right now. Have you tried using our recommended browser, Google Chrome to play the videos/lessons??

      I’ll pass your A/B feedback onto the coders who handle the looping/speed…we would like it to work on all browsers!! But it would be good to know if you still experience the same freeze when you use Chrome vs. Mozilla.

      I’ll also reach out to you off line to see why your email didn’t go through. Thanks for your feedback!!

      C

    • #15788

      sabrina
      Participant

      Thank you Casey for your answer (no problem for the delay).

      Yes, i tried with Google Chrome but i have the same issues (A/B looping problem and videos still “freeze” very often).

      And still have issues with e-mail sending.

      Apparently, i’m the only one who have problems with the changes on FV….Living in France i guess …I’m seriously considering moving out !! 😉

      S.

    • #15796

      Casey Willis
      Keymaster

      Update for you, Sabrina. The video player code has been rolled back to the prior version…that should solve the issues you experienced. We have coders working on our development site to make sure the new player format is more stable before being rolled out. Just let me know if you experience any additional issues. Thanks!!

      C

    • #15798

      sabrina
      Participant

      Answered to you by e-mail Casey 😉

      Apparently, i can reply to your e-mails but not sending one by myself : i’ll try to send you the message error if i can next time it occurs.

      Thanks again for the feedback !!

      S.

  • #15785

    Roland White
    Moderator

    Hi Casey,
    The new look on the site is great, bright and clear and easy on the eyes, Thank you!. Roland Forum

  • #16184

    Andrea_S
    Participant

    Having lots of issues with the site last few days. I keep getting a “certificate invalid (unsafe)” page when I try to load a page, and I have to reload. Videos are freezing or only partly loading. Nothing has changed at my end – still on high speed, using Chrome. Anyone else having problems?
    Andrea

    • #16185

      Casey Willis
      Keymaster

      Hi, Andrea.

      Thanks for posting. I also have been having that error, even though our SSL certificate was updated – I wasn’t sure if it was just my system. I’ll reach out to our hosting company and see what’s going on. It’s possible that the site is loading slowly which may be why the videos are freezing.

  • #16186

    Andrea_S
    Participant

    Thanks Casey. I switched to Internet Explorer and I’m not getting the videos freezing. It does say that the certificate expired a week ago – maybe they are slow to process your update. Appreciate your quick response.

    Enjoying Marche #1!

    Andrea

  • #16187

    Devanny
    Participant

    Hi Casey,

    I’ve always used an IPad and safari to access the site,
    But when I opened the site today it has a very strange appearance with everything in a long list with no tabs and looking like a very basic, raw version with a white background.
    Have tried refreshing, logging out and clearing web data and cookies to no avail
    Just wondering if anyone else has experienced this.
    Any help or suggestions would be appreciated.

    Regards

    Devanny.

    • #16188

      Casey Willis
      Keymaster

      Hi, Devanny.

      Yes – we’re currently on the phone with our developers to clear this and the SSL warning up. I apologize for any lapse in site content/access content. The site will be down intermittently this evening as our hosting company makes some updates.

      We’ll be up and running soon…Thanks for your patience.

      C

  • #16189

    Devanny
    Participant

    Okay Casey, no problem.
    Thanks for the reply
    Good luck with getting it sorted.
    Regards
    Devanny

  • #16246

    Devanny
    Participant

    Hi Casey,
    Website seemed to be back to normal yesterday on iPad.
    But today returned back to being mostly unusable.
    Any updates?

    • #16247

      Casey Willis
      Keymaster

      Hi again, Devanny.

      That’s not great…I just checked on an ipad and was able to replicate that issue. We’ll engage our tech team again…in the mean time, you can try accessing the site from a windows computer…it has been working fine there. I’ll update you when we have a fix in place. Again, thanks for the heads-up, and we’re on it. Appreciate your patience as we roll out these changes.

      C

    • #16248

      Casey Willis
      Keymaster

      OK, Devanny.

      We’ve turned off some of the newly added technology that was supposed to allow the site to load faster…When we tested just now on an iPad, the site loaded…does it load now for you??

  • #16249

    Devanny
    Participant

    Thank you Casey,

    Seems to be working perfectly again.
    Apologies for my slow response, it was midnight here when I sent you the message.
    And I had gone to sleep when your very prompt replies came.

    Thanks again,
    D

You must be logged in to reply to this topic.